your browser is not supported! error

  • Questions
  • your browser is not supported! error
Question ID: 106801
0
0

In IE 11 when we try to run a single test or entire test set we get an error message "your browser is not supported! Only the following browsers are supported: IE8 and IE9". This project has lab management enabled. We have tried to reset the browser and uninstall the ALM client files. Error can be reproduced on all IE11 machines.

Marked as spam
Posted by (Questions: 100, Answers: 5)
Asked on April 27, 2016 4:13 pm
7 views
Answers (1)
0
Private answer

This is a known issue with ALM, you will need to run IE in ''Enterprise Mode'' for ALM, talk with your internal IT team and get enterprise mode setup for the ALM url.

Marked as spam
Posted by (Questions: 0, Answers: 365)
Answered on April 27, 2016 4:14 pm