Questions for tag "script" (29)

Votes
Answers
Views
Question
3
votes
1
answer
565
views
asked 13 years ago by
updated 13 years ago by
I need to URL encode a string in a LoadRunner script, I need a C function to do that, but i am not sure where to start. Has anyone written such a function before?
0
votes
1
answer
344
views
asked 4 years ago by
updated 4 years ago by
How can I get the test name or script name in UFT?
0
votes
1
answer
230
views
asked 5 years ago by
updated 5 years ago by
I need to be able to right-click on a WinList object in my script, but it only records a regular click. Is there any way to do a right-click of the mouse button in UFT?
2
votes
1
answer
194
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
I'm trying to debug my scripts in UFT but I don't have any debugging options?
0
votes
1
answer
148
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Scripts are running without any issues while opening UFT with admin privileges. But scripts not working as expected without admin privileges. I have downloaded and tested the .NET and Java desktop app...
0
votes
1
answer
66
views
asked 4 years ago by
updated 4 years ago by
The issue is not with the script itself....it is with the amount of time that it is taking to load the script in to UFT from ALM. It is taking an exorbitant amount of time (> 5 mins). I only see the s...
0
votes
1
answer
64
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
UFT is not clicking on a web element in a table when the web element text is displayed in two lines. When the same link on other page displayed in one line, it is working fine. If it is displayed in t...
6
votes
1
answer
50
views
asked 10 years ago by
updated 10 years ago by
While running VAPI-XP-TEST tests we are seeing an error for sr_exec_agnt.exe this error. This occurs after the test has completed and has passed. Wondering if there is an updated version or if anyone ...
3
votes
2
answers
46
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
I'm trying to debug my scripts in UFT but I don't have any debugging options?
5
votes
2
answers
43
views
asked 10 years ago by
updated 3 years ago by
We have a lot of inactive users in Site Admin. Can these be removed from the database? If so, where would I look for this?
11
votes
1
answer
41
views
asked 11 years ago by
updated 11 years ago by
A question I get often is "Can you automate running of ALM/QC Test Set from a scheduler"? The answer is yes but I never had a good example to provide.
8
votes
1
answer
37
views
asked 10 years ago by
updated 10 years ago by
We are progressing in our REST journey. However, we have another challenge. We are getting the following error. "Access restriction: The type BASE64Encoder is not accessible due to restriction on ...
4
votes
2
answers
36
views
asked 10 years ago by
updated 10 years ago by
Our automation team records screenshots on each step for validation purposes. This creates a lot of extra attachments being stored on each run. Does anyone have a method for removing these attachments...
4
votes
1
answer
36
views
asked 10 years ago by
updated 10 years ago by
My IT staff has just upgraded me to Windows 7 64-bit. I was previous running Windows XP. Now whenever I try to execute my QC API scripts, I get the error: Windows Host Script Error: ActiveX component ...
EyeOnTesting