Questions for tag "uft12" (15)

Votes
Answers
Views
Question
0
votes
1
answer
16
views
asked 8 years ago by
updated 8 years ago by
I have clicked a link in a browser which opens one more browser (second browser). After closing second browser, once again I clicked the same link which opened the second browser again. This time I am not able to synchronize with any of the objects in sec...
0
votes
1
answer
25
views
asked 8 years ago by
updated 8 years ago by
I was able to work with UFT, few days back. However Iam getting an Unexpected Error when I am trying to connect to ALM 12.0 from UFT 12.0. ![alt text][1] [1]: /storage/temp/284-screenshot-2015-06-04-121757.png
2
votes
1
answer
43
views
asked 9 years ago by
updated 9 years ago by
In UFT12, I'm getting crashes and errors when trying to debug my tests. Is there something I can do to make debugging a more stable experience?
2
votes
1
answer
332
views
asked 9 years ago by
updated 9 years ago by
I just got a new desktop (a Lenovo 64-bit machine - with no dvd drive). I downloaded UFT 12.0 and am installing it. Along the way, I got the error message below - apparently, i can't complete the install without it. Error: HP Unified Functional Testing Se...
2
votes
1
answer
35
views
asked 9 years ago by
updated 9 years ago by
Is there a way to install Microsoft Office 64-bit on my UFT12 client? Looks like these two don't work well together.
2
votes
1
answer
18
views
asked 9 years ago by
updated 9 years ago by
I've upgraded to UFT12 but when I try to open my QTP 9.0 scripts, I receive and error in the UFT Error Pane? Any help? BTW - I have scripts stored both in QC and locally.
2
votes
1
answer
73
views
asked 9 years ago by
updated 9 years ago by
Looks like by default, a UFT12 silent install doesn't configure the DCOM settings (required for remotely controlling UFT using automation scripts). Trying to figure out a way to enable this?
2
votes
1
answer
17
views
asked 9 years ago by
updated 9 years ago by
Object Spy is just showing WinObject instead of Browser objects on IE11 in Windows 8. Confirmed BHOManager.dll loaded, launching UFT first, then IE11. Isn't UFT12 supposed to support IE11?
2
votes
1
answer
39
views
asked 9 years ago by
updated 9 years ago by
In QTP11, when I'm using BPT Framework, some VBS is loaded based on Component Call in my test, and everything works fine. Going to UFT12, my test is converted into BPTWrapperTest, now it doesn't work. Any help with disabling BPTWrapperTest in UFT12?
EyeOnTesting