Votes
Answers
Views
Question
0
votes
1
answer
24
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
I'm installing LeanFT but I'm getting "Error: LeanFT requires Node 4.1.2 or later to be installed on your machine". I already have node.js 10.15.1 on my machine.
0
votes
1
answer
7
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
I have installed LeanFT on my machine, but I can't find where to launch it in Windows. I don't see it in the start menu.
0
votes
1
answer
9
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
Could you please let me know if LeanFT supports Oracle EBS R12 (Forms Version)?
2
votes
1
answer
7
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
I would like the command line repair for UFT 14.52 if anyone knows it.
2
votes
1
answer
16
views
asked 3 years ago by
updated 3 years ago by
Category: Test Automation
I'm using LeanFT to test a mainframe via terminal emulator. I want to do multithreaded tests by opening multiple emulator sessions. LeanFT is passing data to only first session. Does LeanFT support multithreaded mainframe testing?
1
vote
2
answers
26
views
asked 9 years ago by
updated 6 years ago by
I just installed LeanFT and I don't see an option to do a GUI test. Is my install corrupted?
3
votes
2
answers
186
views
asked 9 years ago by
updated 9 years ago by
I'm trying to learn how to use LeanFT but there aren't any user guides like UFT has. Is there any information on how to use this or do I have to guess?
2
votes
1
answer
206
views
asked 9 years ago by
updated 9 years ago by
Is there a port that needs to be open for HP's Autopass License Server to work?
2
votes
1
answer
1179
views
asked 9 years ago by
updated 9 years ago by
We just installed UFT 12.5 and the Autopass License Server. What is the default login for the license server administration?
1 2 3 18
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top