Questions for tag "UFT" (1230)

Votes
Answers
Views
Question
4
votes
1
answer
11
views
asked 3 weeks ago by
updated 3 weeks ago by
Category: Test Automation
We are using UFT One 2022 on Edge 107 and when using the Object Spy or highlighting an object from the repository, the highlight is showing up offset from the actual object. We've already checked the browser zoom and it is at 100%, as is the OS Scaling. I...
2
votes
1
answer
39
views
asked 11 months ago by
updated 1 month ago by
Category: Test Automation
Is Auto pass 12.1.3 support UFT 14.03, Do we have any compatibility matrix document?
2
votes
1
answer
228
views
asked 6 years ago by
updated 1 month ago by
Odd one here...on some of our client machines, UFT can't recognize our Java app as anything other than a Window...pretty sure the version of Java should be compatible...how can I get Object Spy to correctly recognize it as a javawindow??
4
votes
1
answer
28
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2022?
4
votes
2
answers
102
views
asked 6 years ago by
updated 5 months ago by
I would like to use the same UFT test but, depending on the test set I'm running, I want UFT to use different values. Is there a way to pass parameters from ALM to UFT?
0
votes
1
answer
28
views
asked 6 months ago by
updated 6 months ago by
Category: Test Automation
Hi All, I'm hoping someone will be able to help me with an issue I'm currently facing please. My scripts run with no problems on Windows 7 (UFT 14.53). However, when I try to run these same scripts on Windows 10 UFT doesn't do anything. My datasheet is no...
4
votes
1
answer
70
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2021 R1?
0
votes
1
answer
33
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I'm trying to work with Insight objects on a remote Windows 10 machine, but it is all kinds of messy? How do I work with it correctly or is it broken?
0
votes
1
answer
32
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
UFT with AI mode is capturing my test as a blank object. Is it broken?
1 2 3 137
EyeOnTesting