Access violation when converting requirement to test

  • Questions
  • Access violation when converting requirement to test
Question ID: 105599
2
0

One ALM user on our team is getting an access violation on a project when trying to convert a requirement to a test. User has tried on other machines and has same error.

Error: *Access violation at address OCFF9232 in moudle 'QCClinetUI.ocx'. Read of address 00000000*

Other users do not seem to have issue performaing same action. These are not admin users but have the right permissions. We even made the user in question a project admin and still the error repeats.

Marked as spam
Posted by (Questions: 56, Answers: 1)
Asked on September 25, 2014 2:50 pm
33 views
Answers (1)
2
Private answer

Hello,

Given one user issue, on more than one machine, and other users can perform same action fine, it would seem to be an issue specific to the user's ALM account.

Recommend you remove the user from the project via site admin. Can do so from the Project and the Project Users list or by going to Site Users, selecting the user from the list and then going to User Projects tab.

Remove the user then add them back. Have user log back into ALM client and check action results again for requirement conversion.

Possible the user might need to clear their cache for the client, so to be extra safe, before user logs back in, have them delete their TD_80 folder from their temp directory. Type in %temp% in search to find the temp folder. Delete the TD_80 folder and when user logs into ALM client, the folder will be recreated.

Marked as spam
Posted by (Questions: 1, Answers: 116)
Answered on September 25, 2014 2:51 pm
this worked, appreciate
( at October 20, 2014 8:53 pm)
EyeOnTesting