ALM-Platform-Loader component has not been initialized as expected. URL property hasn't been set
Question ID: 108617
0
0

Hello. I have a user that recently received a newer laptop replacement, and the user is receiving the following error when trying to connect to the ALM server. He is currently using IE 11 on a Windows 7 32-bit machine. So far, we have tried the following in an attempt to resolve this issue…

– Disabled Protected Mode
– Added the ALM URL to the list of trusted sites
– Set the User Access Control Settings to 'Never notify'
– Running IE as an administrator

The error message that displays:

![alt text][1]

[1]: /storage/temp/891-url-property-hasnt-been-set-error.png

Marked as spam
Posted by (Questions: 239, Answers: 31)
Asked on September 14, 2018 7:51 pm
804 views
Answers (1)
0
Private answer

Hello. I have seen this issue before, and it was resolved by running the ALM Client Cleanup tool on the affected machine. I would like for you to give it a try on the affected users machine (I have attached the tool to this article). Download the tool onto the affected user's desktop, unzip the tool, then right click and select 'Run as an administrator'. Leave the 'Extended Cleanup' option selected, and click the 'Cleanup' button. Once the cleanup process has completed, reboot the machine. Once the machine is back up and running, open Internet Explorer, reconnect to the server and see if the issue still occurs.

Click the link below to download the ALM Client Cleanup Tool.

[ALM Client Cleanup Tool][1]

[1]: /storage/temp/892-hp-alm-client-cleanup-tool.zip

Marked as spam
Posted by (Questions: 2, Answers: 300)
Answered on September 14, 2018 7:54 pm
0
The Clean up tool worked. Thank you for your help!
( at September 14, 2018 7:54 pm)
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top