An error has occurred and Sprinter needs to close

  • Questions
  • An error has occurred and Sprinter needs to close
Question ID: 108862
0
0

Hello. We are receiving the following error when we try to change the status of a test. We are currently using ALM v12.53 with Sprinter v14.50. Can you advise on what could be causing this issue to occur?

![alt text][1]

[1]: /storage/temp/924-sprinter-error-has-occurred.png

Marked as spam
Posted by (Questions: 217, Answers: 21)
Asked on January 30, 2019 9:09 pm
6 views
Answers (1)
0
Private answer

Hello. Unfortunately, Sprinter v14.50 isn't supported by ALM v12.53. The screenshot below will provide you with the support matix for all Sprinter versions that are currently available. According to the support matrix, you will either need to upgrade your ALM to v12.55 or v12.60 or downgrade your Sprinter to at least v14.00. Sprinter versions 12.53 and 12.54 are also supported by ALM v12.53. I hope this information is helpful.

![alt text][1]

[1]: /storage/temp/925-sprinter-support-matrix.png

Marked as spam
Posted by (Questions: 2, Answers: 278)
Answered on January 30, 2019 9:12 pm