Autopass license server is not working

  • Questions
  • Autopass license server is not working
Question ID: 106660
1
0

When I came to work this morning I found out I can’t launch UFT. It threw a license error. I opened the lic server administration and saw there are licenses available and tried to look who reserved the ones that were reserved, but nothing happened when I clicked on the Feature ID to see what machine has checked out a license. I went to the license install wizard on the client and it connected to the license server and showed mi available licenses. I installed one and restarted UFT only to get the license error again. I tried restarting the hpLicSrv service on the server machine and tried to restart the server machine as well several times with the same result. We have a redundant server setup, so I tried stopping the lic service on the primary machine to see if the secondary will kick in and provide the licenses, but it doesn’t work at all (even though I tried it in the past to see if the redundant server works). What are my options? This is serious since nobody can launch UFT now.

Marked as spam
Posted by (Questions: 359, Answers: 26)
Asked on January 29, 2016 2:25 pm
19 views
Answers (1)
1
Private answer

If you are using redundancy, check to see if the Primary is showing a communication problem with secondary server. If it is, for the immediate fix, disable redundancy and restart the AutoPass service. Once that is working, start again with your redundancy configuration, making sure the required communication ports are accessible.

Marked as spam
Posted by (Questions: 0, Answers: 707)
Answered on January 29, 2016 2:26 pm
That was it. Our redundancy configuration was not correct, and the required ports are blocked. Reconfigured, and everything works now. Thanks!
( at January 29, 2016 2:26 pm)