Cannot get Run Results to Capture a Video in UFT

  • Questions
  • Cannot get Run Results to Capture a Video in UFT
Question ID: 106496
1
0

I have the run results viewer set to capture a video at every run. I manually set this in the Options and it has always worked. Suddenly, it stopped working despite all the settings being set exactly the same. It says no output associated with this view. This is a very vital part of my testing to accurately report defects with sufficient detail. I have tried to "Repair Run Results Viewer" but that did not fix this issue. I need my screen recording video to be functional again, please.

Marked as spam
Posted by (Questions: 424, Answers: 91)
Asked on October 29, 2015 2:53 pm
19 views
Answers (1)
1
Private answer

Try this:

Reinstall .NET Framework component from Control Panel:

1. Manually repair the Microsoft .Net Framework from Add/Remove Programs (right-click on the Microsoft .Net Framework version and select ''Repair'').
2. If the manual repair did not help, try with the MS .Net Framework Repair Tool.
3. If the repair tool does not help, then go to the Add/Remove Programs in control panel and attempt to uninstall/reinstall the version of the .NET Framework.

If issue continues, perform a reinstallation of the utility:

- Uninstall ''HP Run Results Viewer'' from ''Control Panel > Programs and Features'' (for older operating systems, ''Control Panel > Add/Remove Programs'')
- Remove registry entries if not removed by uninstallation process:
HKEY_LOCAL_MACHINESOFTWAREMercury InteractiveTest Results
HKEY_CURRENT_USERSoftwareMercury InteractiveTest Results
- Reinstall from installation files of a Functional Testing product : RunResultsViewerENsetup.exe. Note: the ''EN'' on path is the language directory

Marked as spam
Posted by (Questions: 0, Answers: 771)
Answered on October 29, 2015 2:56 pm
Reinstalling RRV worked for me.
( at October 29, 2015 2:56 pm)
EyeOnTesting