Can’t record web application opened in Google Chrome
Question ID: 108328
0
0

I tried to record a web application through UFT by opening Google Chrome. I enabled Quick Test agent in Google chrome extensions but it is still not recording.
We are not even getting any errors but the script is not recording.

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on April 27, 2018 11:24 pm
494 views
Answers (1)
0
Private answer

Did you happen to have UFT 12.00 or earlier ever installed on this machine? If so, it's possible that the earlier extension was still installed and needs to be removed before going to UFT 14.00 as outlined in the UFT 14.00 install guide:

IMPORTANT: If you have a version of the Functional Testing Agent for Google Chrome from UFT version 12.00 or earlier installed, you must manually remove this extension before enabling the new version.

After uninstalling older agent, the new agent can be installed manually by the following:

Select Tools > Extensions in Google Chrome to open the chrome://extensions page.

In the Extensions page, select the Developer mode option. Additional options are displayed after you select this option.

Click on the Load unpacked extension button.

In the Browse for Folder dialog, browse to and select the InstallationsChromeExtension folder.

In the Confirm New Extension dialog, click Add when prompted,

The Functional Testing Agent is now displayed in the Chrome extensions list.

Marked as spam
Posted by (Questions: 227, Answers: 22)
Answered on April 27, 2018 11:26 pm
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top