Votes
Answers
Views
Question
0
votes
0
answers
12
views
Be first to answer!
asked 2 months ago by
Category: Test Automation
In my APLS 12.3 version, the "Expiry Date" field shows 2022 in AutoPass License Server about page. The release year of 12.3 version is 2022 and is supported till 2025. What does this "Expiry Date" field represent?
0
votes
1
answer
22
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
Tags:
We are facing the issue in executing mtbx file from Jenkins Opensource version. Here is the scenario and files. Please help us in resolving the errors. Tools Version: -UFT version: 15.02 -Execution machine (slave): Windows Server 2019. -Open source Jenkins.   1. See the attached mtbx files. One...
5
votes
1
answer
114
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
how we can achieve UFT one scripts parallel execution only through UFT one Parallel runner or any other way Is it possible execute UFT scripts on linux machine where UFT is not installed how we can execute local UFT scripts stored in ALM on remote machines Do we need separate license for UFT Runtim...
4
votes
1
answer
71
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
We would like to upgrade our UFT One machines to version 2022 or 2023 but we see that Silverlight Add-in is no longer available. We have Silverlight in our application. Is there some way to continue testing this with the newer versions of UFT One? "UFT One 2022 and later: Following the discontinuanc...
2
votes
1
answer
800
views
asked 4 years ago by
updated 10 months ago by
Category: Test Automation
I have been using UFT for some time now and recently whenever I attempt to open the object repository, nothing happens. I am able to record and run tests. I am also able to open the object repository manager but no matter what I do the Object Repository itself does not open. I have tried clicking Re...
4
votes
1
answer
69
views
asked 10 months ago by
updated 10 months ago by
Category: Test Automation
Is there a Command Line Repair for UFT One 2023?
1
vote
1
answer
15
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
How do I find my Sentinel license server's locking code (required for UFT v12.02 and below concurrent license)?
0
votes
0
answers
4
views
Be first to answer!
asked 5 years ago by
Category: Test Automation
The web addin shows Browser.Page level objects for the top menu selections as links and WebObjects class types. On the other hand, the lower part of the page is showing "winObject" as the class type. I also can not pass in an enter command on some of the objects where there is no button to i...
0
votes
1
answer
28
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
I'm installing LeanFT but I'm getting "Error: LeanFT requires Node 4.1.2 or later to be installed on your machine". I already have node.js 10.15.1 on my machine.
1 2 3 42
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top