Test Automation (336)

Votes
Answers
Views
Question
0
votes
1
answer
2
views
asked 19 hours ago by
updated 18 hours ago by
Category: Test Automation
We are planning a large upgrade soon, from a PC/ALM 12.63 installation to LoadRunner Enterprise 2022 R2. As a Performance Engineer, is there anything I can do to set up for success on LRE 2022 R2:Day1?
4
votes
1
answer
11
views
asked 3 weeks ago by
updated 3 weeks ago by
Category: Test Automation
We are using UFT One 2022 on Edge 107 and when using the Object Spy or highlighting an object from the repository, the highlight is showing up offset from the actual object. We've already checked the browser zoom and it is at 100%, as is the OS Scaling. I...
4
votes
1
answer
28
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2022?
0
votes
1
answer
28
views
asked 6 months ago by
updated 6 months ago by
Category: Test Automation
Hi All, I'm hoping someone will be able to help me with an issue I'm currently facing please. My scripts run with no problems on Windows 7 (UFT 14.53). However, when I try to run these same scripts on Windows 10 UFT doesn't do anything. My datasheet is no...
4
votes
1
answer
70
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2021 R1?
3
votes
1
answer
74
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
Getting the following error when trying to install UFT One 2021 R1. Does anyone know what to do with this?  
2
votes
1
answer
39
views
asked 11 months ago by
updated 1 month ago by
Category: Test Automation
Is Auto pass 12.1.3 support UFT 14.03, Do we have any compatibility matrix document?
0
votes
1
answer
33
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I'm trying to work with Insight objects on a remote Windows 10 machine, but it is all kinds of messy? How do I work with it correctly or is it broken?
0
votes
1
answer
32
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
UFT with AI mode is capturing my test as a blank object. Is it broken?
1 2 3 38
EyeOnTesting