Test Automation (329)

Votes
Answers
Views
Question
0
votes
1
answer
760
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
The issue is occurring for me and another analyst.   We are using UFT 14.51 and UFT 14.53.  Is there an easy fix for this other than trying a Repair or uninstall/reinstall?
3
votes
1
answer
649
views
asked 10 months ago by
updated 10 months ago by
Category: Test Automation
I'm trying to use Tosca Commander to test my web app. When I try to run the test case in the ScratchBook, I'm getting the following error: Could not register new connection at TOSCAAutomationService.R...
0
votes
1
answer
606
views
asked 7 months ago by
updated 7 months ago by
Category: Test Automation
We have UFT (14.53) script that works perfectly on IE (V 11.2166.16299.0) browser. But now we have to test on chrome also in Edge browser too we installed Micro Focus UFT Agent (Version: 15.0.2.3033) ...
3
votes
1
answer
351
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
So, when I installed UFT One 15.0.1, I included the Mobile add-in. It gives an option to connect a local mobile device, but I can't seem to get it to work. I have my iPhone 8 with iOS 13.5 plugged in,...
3
votes
1
answer
350
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
When will UFT support Microsoft Edge Chromium? We want to upgrade but so far no support!
0
votes
1
answer
318
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
How to get the Chromium Edge extension for UFT 15.0.1?
1
vote
1
answer
292
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I attempted to use native mode to recognize the pop-up window with no luck. Has anyone been able to find a workaround? Are there automation tools that might work better with Chrome objects like this o...
2
votes
1
answer
265
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I've upgraded to UFT 15.0 and now Firefox is not recognized/working with UFT. Help!
2
votes
1
answer
253
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
We are using AutoPass License Server 9.x and are receiving a 500 Internal Server Error when trying to navigate to the License Usage page. How can we fix this?
1
vote
1
answer
241
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I'm using LeanFT (UFT Developer) and doing tests using Chrome. One of my test cases requires Chrome to be in Incognito mode. I can't seem to figure out how to launch Chrome Incognito from LeanFT.
2
votes
1
answer
235
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I've been trying to use Microsoft Edge 44.18362.449.0/Microsoft EdgeHTML 18.18363. The UFT Help Center says to download the webdriver from Microsoft then copy to the UFT\bin folder. The Microsoft site...
0
votes
1
answer
223
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I have been using UFT for some time now and recently whenever I attempt to open the object repository, nothing happens. I am able to record and run tests. I am also able to open the object repository ...
0
votes
1
answer
223
views
asked 11 months ago by
updated 11 months ago by
Category: Test Automation
I am getting this error when trying to execute script from HPQC:WebLst_UL5:This is a FACILITY_ITF error that is specific to the interface that returned this error. See the documentation of the interfa...
2
votes
1
answer
222
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
Our company is looking into upgrading to UFT One 15 in order to take full advantage of the new and improved data table feature.  What are the advantages other than supporting Excel's .xlsx format?
3
votes
1
answer
198
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
Hello. I am wanting to run my default tests remote from ALM while logged off of the UFT host machine. Currently, I can run the test cases from ALM in Test Lab if I am logged in to the host machine tha...
1 2 3 22