Test Automation (336)

Votes
Answers
Views
Question
0
votes
1
answer
2078
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have UFT (14.53) script that works perfectly on IE (V 11.2166.16299.0) browser. But now we have to test on chrome also in Edge browser too we installed Micro Focus UFT Agent (Version: 15.0.2.3033) extension in chrome browser (Version: 90.0.4430.72) but...
3
votes
1
answer
2010
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I'm trying to use Tosca Commander to test my web app. When I try to run the test case in the ScratchBook, I'm getting the following error: Could not register new connection at TOSCAAutomationService.Reason: Connection Timeout of 15000 ms has been exceeded...
4
votes
1
answer
1291
views
asked 1 year ago by
updated 1 month ago by
Category: Test Automation
We can get different browsers to open, and Tosca is working fine with IE, but when we try Chrome, Tosca opens it but does not recognize the browser or any objects. The error we're getting is: "No matching tab was found with the following properties:Title=...
0
votes
1
answer
1088
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
The issue is occurring for me and another analyst.   We are using UFT 14.51 and UFT 14.53.  Is there an easy fix for this other than trying a Repair or uninstall/reinstall?
4
votes
1
answer
1003
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I'm getting this errror when trying to open my Customer_Account workspace: Workspace "Customer_Account.tws" is locked by another system "BTSDYN1". Please try again after sometime" What can I do to fix this??
0
votes
1
answer
681
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
How to get the Chromium Edge extension for UFT 15.0.1?
4
votes
1
answer
624
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Our website works only in Internet Explorer. We are needing to move to a better browser, and have been trying to get it to work on Chromium Edge in IE mode, but we can't even spy on web objects with UFT.
3
votes
1
answer
591
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
So, when I installed UFT One 15.0.1, I included the Mobile add-in. It gives an option to connect a local mobile device, but I can't seem to get it to work. I have my iPhone 8 with iOS 13.5 plugged in, but UFT does not see it. In Tools>Options>GUI Te...
0
votes
1
answer
498
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
I am getting this error when trying to execute script from HPQC:WebLst_UL5:This is a FACILITY_ITF error that is specific to the interface that returned this error. See the documentation of the interface that returned this error for information about this ...
1 2 3 38
EyeOnTesting