Test Automation (221)

Votes
Answers
Views
Question
0
votes
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Our Mobile Center Administrators would like to control installations of Mobile Center connectors with something more secure that email and password. Can this be done?
0
votes
1
answer
7
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have developers that would like to work with mobile devices without having to physically connect them to their machines. Is this possible using the Mobile Center lab?
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have noticed that we are supposed to upgrade Mobile Center one level at a time to go from Mobile Center 2.50 to Mobile Center 3.0. We also noticed there is a new version of Mobile Center, 3.1. Has ...
0
votes
1
answer
43
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have some Appium scripts and would like to use some mobile devices to run them. Can we do that?
0
votes
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have LeanFT for our automation tool and would like to use Mobile devices; how do we do that?
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have some mobile devices we would like to incorporate into our Jenkins test suite; how do we do that?
0
votes
1
answer
7
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We had a Mobile Center application that was working through UFT but after a new build it longer is being loaded to the device and we had removed the security layer. What happened?
1
vote
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We do mobile testing, and sometimes we'd like to test the actual device rather than an emulator. Is there some way to do this?
1
vote
1
answer
12
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
UFT setup.exe throws an error, "No background bmp defined in section "General" entry "BGBmp".
1
vote
1
answer
7
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
My API test calls a GUI test. After running the GUI test, it won't continue running iterations. The first iteration runs without a problem, but subsequent iterations hang and never complete. It happen...
2
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I can't seem to get LeanFT to work with JavaFX (Java 11). Is there some special configuration that has to happen for this to work?
2
votes
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We'd like to use LeanFT to test on Safari. Is this supported? If so, what version of Safari?
2
votes
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
In the Run Results viewer, I am trying to create a defect in ALM using Option from Tools-> Add defect. I am getting the following error and I have no idea what this means: > "You do not have the r...
2
votes
1
answer
45
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We need to kick off UFT using Jenkins on machines that no one is logged in to. Is there a way to do this?
2
votes
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We're just beginning to look into testing IoT (Internet of Things) devices. Does anyone have some tips for doing this with UFT?