Defect emails not working in HPQC

Question ID: 106542
0
0

In HPQC there is functionality for the system to automatically send e-mail notifications to the person that a defect is assigned to them or when the status of a defect changes, this is not currently working and I need this fixing for two project that I am working on.

Marked as spam
Posted by (Questions: 3, Answers: 15)
Asked on December 15, 2015 6:39 pm
6 views
Answers (3)
1
Private answer

You must enable that feature in the settings for the project.

You must login to the Site Admin interface and access the Site Projects tab. The expand the tree to find one of the affected projects. Click on that project, and in the right hand pane the project details should display.

Under the heading ''Miscellaneous'' on the Project Details tab there is a check box for Send Mail Automatically. That box must be checked.

Marked as spam
Posted by (Questions: 1, Answers: 101)
Answered on December 16, 2015 12:43 am
1
Private answer

Atsokan,
Also makes sure that you have the automail triggers for the required defect triggers active, they can be set through the Customization menu (Tools>Customization) for each individual project. Here you can decide to whom and what triggers are set to have automail function as desired in each scenario for the defect module.

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on December 16, 2015 2:46 pm
0
Private answer

Awesome. Thanks Dan !

Marked as spam
Posted by (Questions: 3, Answers: 15)
Answered on December 16, 2015 4:10 pm