Does virtual user generator 11.5X Support to TLS 1.2?

  • Questions
  • Does virtual user generator 11.5X Support to TLS 1.2?
Question ID: 107940
1
0
Marked as spam
Posted by (Questions: 218, Answers: 15)
Asked on October 26, 2017 9:05 pm
2 views
Answers (1)
0
Private answer

**LR 11.5x** does **not** support TLS 1.2

Please note that Micro Focus (formerly HPE) ended Committed Support for **Performance Center 11.5X and LoadRunner 11.52 on May 31 2017**. This product version is now under ''Extended Support''. However, HPE will not be issuing any new patches or hotfixes for this version. This means no bug fixes and no support for newer versions of browsers, operating systems, and databases.

Micro Focus and Orasi strongly recommend upgrading to **HPE ALM-PC or LR 12.55** which does support TLS 1.2

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on October 26, 2017 9:12 pm