Encountering error updating the server to patch for ALM/QC?

  • Questions
  • Encountering error updating the server to patch for ALM/QC?
Question ID: 105050
1
0

Hi,

When installing on one of the citrix server we recieved the following error: "Shared deployment folder is not synchronised with the server. Installation aborted." The admin tried to reboot the server and re try the install, yet the error still persists. Any ideas on why this is happening? Is there a folder we can delete to allow this upgrade to complete?

Thanks in advance for any help and ideas.

Marked as spam
Posted by (Questions: 340, Answers: 26)
Asked on July 12, 2013 8:15 pm
9 views
Answers (1)
2
Private answer

Hi HomerJ,
This could be an error that is due in part to how you are deploying the update. Are you deploying from a storage location or folder or have you copied the updater directly to the server itself? It is recommended to copy the inistaller directly to the ALM/ QC server and run the installation directly on the server. Are you just running the installation, or are you uninstalling the prior patch first (this is not necessary, but if you are trying that it is looking for the installation information from the original deployment more than likely)?

All of these are possibilities and possible solutions to your issues. Hope this helps.

Dan

Marked as spam
Posted by (Questions: 0, Answers: 735)
Answered on July 12, 2013 8:17 pm
Thanks, that helped. It was because we were trying to deploy it from a different resource. We copied the installer to server location itself and then we were able to install the update without issue.
( at July 12, 2013 8:18 pm)