Error message when executing Test Set from ALM

  • Questions
  • Error message when executing Test Set from ALM
Question ID: 107996
1
0

I’ve recently seen the following error message when executing a Test Set from ALM. As this has just started happening, it is not repeatable but does occur semi-frequently. It will appear (usually) for one test in the suite and the remainder will execute with no issues. Can you explain from the error description what could be causing this. I am not certain if this occurs on one or more remote machines.

__Could not load file or assembly ‘System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a’ or one of its dependencies. The handle is invalid. (Exception from HRESULT: 0x80070006 (E_HANDLE))__

Marked as spam
Posted by (Questions: 89, Answers: 0)
Asked on November 1, 2017 1:52 am
12 views
Answers (1)
1
Private answer

Could not load file or assembly 'System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The handle is invalid. (Exception from HRESULT: 0x80070006 (E_HANDLE))

is a .NET error. You could possibly try and repair .NET to see if this fixes the error or uninstall and reinstall .NET.

I did see from googling the error that it could possibly have to do with no available connections but I could not say if that was an issue here.

Check the event veiwer logs for the remote machines to see if there are any errors in there that might have more information.

Marked as spam
Posted by (Questions: 0, Answers: 310)
Answered on November 1, 2017 1:53 am
The box on which the issue was last reported, I uninstalled .NET 4.5 and reinstalled the same. I have not seen the problem since.
( at November 1, 2017 1:55 am)