Errors when trying to open test script’s Object Repository in UFT?

Category:
Question ID: 110266
1
1

This script was previously working fine, but today whenever I try to open the Object Repository to check some of my Checkpoints or to make a change, I keep getting a “An unexpected error occurred” error message. I’ve tried repairing UFT to no avail. Not sure what to do next? It just seems broken somehow now.

Marked as spam
Posted by (Questions: 424, Answers: 91)
Asked on October 31, 2021 5:48 pm
3 views
Answers (1)
1
Private answer

Sounds like your script became corrupted somehow. Try saving your script under a new name, then try running the new copy of the script and see if it works. If it does, the act of saving under a different name reestablishes some of the referential integrity of relating the script back to the OR. Hope this helps.

Marked as spam
Posted by (Questions: 0, Answers: 771)
Answered on October 31, 2021 5:49 pm
Thanks for the suggestion. Saving the script under a different name totally worked!
( at October 31, 2021 5:49 pm)