Failed to initializing plugin ‘QC9’ adapters issue in HP ALM 12.01 ,Failed to initializing plugin QC9 adapters issue in HP ALM 12.01.

  • Questions
  • Failed to initializing plugin 'QC9' adapters issue in HP ALM 12.01 ,Failed to initializing plugin QC9 adapters issue in HP ALM 12.01.
Question ID: 107311
0
0

Hi All,

I am trying to resolve Failed to initializing plugin issue QC9 adapters but still facing same issue.
![alt text][1]

I tried all the ways :

1) I have admin rights to open IE.
2) uninstalled client files and reinstalled(2 0r 3 times).
3) deleted temp files.
4) checked internet compatibility view.
5) uninstalled Micrsoft .NET framwork 4.5.2 setup and reinstalled.
6) added url to trusted sites.
7) Renamed Altium (Dream VCL) to Altium_test (Dream VCL) from REGEDIT.

Please tell me if forgot anything to do for resolve this issue and if you know please tell me the root cause for thsi situation.
Here only one user getting this issue he is out sourcing employee of course we have so many employees from same location.

Need to resolve this as soon as possible.

Regards,
Praveen

[1]: /storage/temp/518-qc9-adapters.png
,

Marked as spam
Posted by (Questions: 11, Answers: 7)
Asked on December 14, 2016 1:01 pm
73 views
Answers (1)
0
Private answer

Praveen,

I have seen this recently with McAfee HIP and Cylance security software. This can sometimes be seen in the Windows Event Viewer under the Application logs as well. I would recommend disabling/uninstalling your security software and trying again. If successful, you may need to white list the Quality Center application in the security software.

Marked as spam
Posted by (Questions: 3, Answers: 168)
Answered on December 14, 2016 2:03 pm
Hi Jafar, Thank you fro your quick response. i am not sure about uninstalling security software in production project.
( at December 14, 2016 4:10 pm)