FTP connection disconnecting after a few seconds of connectivity in HP ALM?

  • Questions
  • FTP connection disconnecting after a few seconds of connectivity in HP ALM?
Question ID: 107465
0
0

HI,
We are attempting to set up our FTP connections to our new HP ALM installation and the connections are being dropped after only a few seconds of connectivity (it makes the connection), when trying to broswse to the root folder.

Any ideas on why this may be happening and where to look for guidance, as we have tried mainly FileZilla and also the IE FTP connectivity and neither seems to work?

Any help is greatly appreciated,
HomerJ

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on February 17, 2017 3:54 pm
7 views
Answers (1)
1
Private answer

HomerJ,
I would start by checking your firewall settings, as generally when it is being disconnected by more than one software package it is the firewall or connectivity settings within your IT department that have caused the connections to be dropped.

Next I would check that you have the timeout settings set to a high enough time frame to allow some dead time before disconnecting. The default setting on Filezilla is 10 seconds. I would recommend setting that to a higher time setting to insure that any dead time on your system doesn't cause the connection to terminate prematurely in the instance say where there is priority activity on the system and your network connection is delayed.

I would start with these two places and maybe even look into changing the port that ALM connects over (the default is generally 21, but any available port could be used upon approval from your IT administrators.

I hope this helps some,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on February 17, 2017 4:00 pm
thanks, Turned out as suspected that it is a firewall issue. Resolved and everything is working normally. Thanks for the recommendations.
( at February 17, 2017 4:13 pm)