General Error when attempting to save test to ALM/QC from QTP

  • Questions
  • General Error when attempting to save test to ALM/QC from QTP
Question ID: 104683
2
0

I get the error message "General Error while saving the test" sporadically. Has anybody seen this before? Is it a ALM/QC or QTP problem.

Marked as spam
Posted by (Questions: 28, Answers: 0)
Asked on November 7, 2012 11:38 am
15 views
Answers (1)
8
Private answer

This is a problem is fixed by a HP released hotfix/patch QTP_00925. This hotfix may also improve QuickTest performance while saving tests to QC or ALM.

Additionally, this hotfix disables the option to ensure that QuickTest uses the latest version of a checked in function library, which is an option provided in the QTP_00767 hotfix. To enable this option, modify the ForceDownloadFLs registry key, as described below in the installation instructionSee your HP support site for this patch.

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on November 7, 2012 11:45 am
That fix the issue. Thank you.
( at November 7, 2012 11:46 am)
My Error is happens when saving components in QTP and is like following: ''General error while saving the business component'' Are they the same issue? If yes,I've already install the patch QTP_00925. But it doesn't work. And I cannot find the QTP_00767. Could you please help to advice me the link to get that hotfix. And also where is the installation instruction you mentioned in your comments?
( at December 4, 2015 5:43 am)