Getting a ”Failed to start Application” Error in HP ALM?

  • Questions
  • Getting a ''Failed to start Application'' Error in HP ALM?
Question ID: 105726
0
0

Hello,
I am getting a failed to start application error when trying to connect to the HP ALM instance. All was working normally until recently when we patched the system to the latest patch.

What could cause this and are there any things we can do to correct this issue?

Thanks for any and all help in advance,
HomerJ

Marked as spam
Posted by (Questions: 324, Answers: 17)
Asked on November 13, 2014 12:38 pm
7 views
Answers (1)
1
Private answer

Hi HomerJ,

This issue could be occurring due to the clint being registered for the older patch (some files will need updating due to the newer patch being installed). You can try some of the following suggestions to fix the issue:

1) try to re-run the connectivity and the client registration add-ins from the add-in/tools page (label depends on the version)
2) Remove the client installation and temporary files and then reconnect to the server to download the files again
Open file Explorer and delete the following folders (may vary dependent upon OS versions and ALM versions in use (you may have to show hidden files and folders to see these as they are hidden by default):
C:USERSAppDataLocalHPALM-Client (delete the ALM-Client folder)
C:Program DataHPALM-Client (delete the ALM-Client folder)
C:USERSAppDataLocalTempTD_80 (delete the TD_80 folder)
3) Obtain a copy of the HP Client Uninstaller and run it on the affected system and make sure to select the ''Full Clean UP'' option in the lower left side of the initial screen, and run the uninstaller on the system.

I hope these suggestions help.

Thanks,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 718)
Answered on November 13, 2014 1:01 pm
Thanks, option 1 worked on one system and option 2 worked on the other system. We are now able to work correctly. Thanks again.
( at November 13, 2014 1:02 pm)