Having a problem with QTP 11 and Java8u25

  • Questions
  • Having a problem with QTP 11 and Java8u25
Question ID: 105684
0
0

I’m getting errors trying to install this update. I temporarily removed the java variables and it installed. Now I’m not able to have QTP see any of the objects. It used to work and now it’s not. What am I doing wrong?

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on October 30, 2014 1:20 pm
6 views
Answers (1)
1
Private answer

It looks like you are trying to install/use a version of Java that is not compatible with QuickTest Pro 11. The highest supported version of Java that QTP 11 will work with is 7/1.7. Patch QTPJV_00057 for QTP 11 adds support for Java 7 but only the 32bit version. If you want to use Java 8/1.8, you will need to upgrade to UFT 12.01 which lists it as being a supported version.

Support for new versions is not likely to happen with QTP 11 as it will be sun-setting in February 2015.

Hope that helps.

Marked as spam
Posted by (Questions: 2, Answers: 425)
Answered on October 30, 2014 1:24 pm