Having an issue applying Cross Project Customization to ALM 12.20 project after recent upgrade?

  • Questions
  • Having an issue applying Cross Project Customization to ALM 12.20 project after recent upgrade?
Question ID: 106110
0
0

Hello,
After our recent upgrade from ALM 11 to ALM 12.20 were are experiencing an issue when trying to apply Cross Project Customization to our template and push it out to our linked projects. We upgraded all the projects and no issues were encountered during the verify, repair, or upgrade of any of the projects. Now we can’t apply the customizations/ changes we made to the template to linked projects. Has anyone experienced this issue before?

Thanks,
Homer

Marked as spam
Posted by (Questions: 366, Answers: 29)
Asked on May 8, 2015 3:36 pm
55 views
Answers (2)
2
Private answer

Hi HomerJ,

This is a known defect within the ALM 12.20 system that will be corrected in a future release. Please see the following document for reference (it will require an HP partner login ID): https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/LID/QCCR1J79569?lang=en&cc=us&hpappid=OSP

There is a hotfix in the interim that exists to resolve the issue. You will need to contact your support group to get this hotfix (as it is is supplied directly from HP as the need exists).

Hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 761)
Answered on May 8, 2015 3:39 pm
Thanks. We got the hotfoot at your recommendations and it worked to resolve our issues.
( at May 8, 2015 3:50 pm)
0
Private answer

Hi Dan
We are in the phase of ALMv11 to ALM 12.20 upgrade and yet to apply Patch 1 on top of ALM12.20 version.

We have upgradea Template Project first and later we upgraded linked projects to template from ALMv11 to ALMv12.0. When we access cross project customuzation page, we are getting ''Failed to get Template Linked Projects'' and after closing this window ''object reference not set to an instance'' error is displayed.
Is it Fixed on Patch 01 or is it known issue in HP ALM 12.20. How to resolve this issue please let us know.

Regards
Jayaprakash

Marked as spam
Posted by (Questions: 0, Answers: 2)
Answered on August 3, 2015 7:18 am