Having issue viewing the entire HP ALM client GUI?

  • Questions
  • Having issue viewing the entire HP ALM client GUI?
Question ID: 107709
1
0

Hello,
We have recently started migrating newer users to the Windows 10 platform. Since moving to the new OS, we are noticing that we are having issue with the client GUI displaying correctly. It cuts off some of the grids and the trees.

The users have logged in on older systems and it is displaying correctly. We are at a loss as to what may be causing this issue as it only appears on Windows 10 versions.

Thanks for any assistance,
HomerJ

Marked as spam
Posted by (Questions: 305, Answers: 9)
Asked on July 14, 2017 3:53 pm
8 views
Answers
2
Private answer

Hi HomerJ,
What are the display settings for the zoom for the OS setting?

I am asking as it was witnessed early on in windows 8 and is really an issue in windows 10, where if the display zoom setting is greater than 100% the graphics display messes with the way it portrays the client GUI on the display screens for HP ALM. It is recommended by HP to set the display zoom no higher than 100%, but it depends on systems if they can go more. I have seen 125% and 150% settings that were unaffected but nothing greater than that ever has displayed correctly, 100% always displays correctly but some may find it a tad too small, unfortunately they can only play with the settings and see what works best on their individual systems.

Once you change that setting in the OS configurations you will need to restart your system to get the settings to take effect as just changing them in the Control Panel doesn't dynamically update them, the system must be restarted for the new settings to be applied.

Hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 699)
Answered on July 14, 2017 4:02 pm
Thanks. We tried it and that resolved the display issue.
( at July 14, 2017 4:03 pm)