HP ALM/ QC Versions that support Windows 2003?

  • Questions
  • HP ALM/ QC Versions that support Windows 2003?
Question ID: 105728
0
0

Hello,
We are planning to upgrade our current version of HP’s ALM/ QC to one of the newer supported versions, either ALM 12.01 or ALM 11.52. We would rather not have upgrade our server version, which is currently Windows 2003, and still use it. With Microsoft recently sunsetting this version do either of these still support this version of OS? We would prefer to have ALM 12.01, but will go to ALM 11.52 if it is the only supported version compatible with Windows 2003.

Thanks for all the help,
HomerJ

Marked as spam
Posted by (Questions: 324, Answers: 17)
Asked on November 18, 2014 3:30 pm
10 views
Answers (1)
1
Private answer

Hello,
Unfortunately as you have said, with Microsoft sunsetting this version, none of the newer versions (especially the ones you are interested in upgrading to) are supported OS versions.

Here are the current specifications of supported environments for all the HP ALM/QC versions: https://hpln.hp.com/page/alm-qc-enterprise-technical-specifications

I hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 718)
Answered on November 18, 2014 3:33 pm
Thanks for the information and the link to supported environment specifications. I guess we are going to need to upgrade the OS for new version (something we were hoping to avoid).
( at November 18, 2014 3:34 pm)