Hummingbird V13 configuration
Question ID: 105173
1
0

According to HP document KM177487, "What versions of Terminal Emulators are supported by the QuickTest Professional (QTP) Terminal Emulator(TE) add-in", Hummingbird V13 Terminal Emulator is supported by QTP 11, but we can not get it configured to work. Does anyone know what we need to do to get it going?

Marked as spam
Posted by (Questions: 386, Answers: 64)
Asked on November 22, 2013 10:40 pm
128 views
Answers (1)
1
Private answer

Sorry to tell you this, I just found this out myself. That document is incorrect. If you look at the QTP Product Availability Matrix, it shows that this version of Hummingbird is NOT supported in QTP 11 (however, it is in UFT 11.5x) I notified HP of this and they corrected the document.

Marked as spam
Posted by (Questions: 16, Answers: 807)
Answered on November 22, 2013 10:41 pm
0
Ah, that's a bummer! I see in the PAM that it is not supported. Thanks for that info.
( at November 22, 2013 10:42 pm)
0
Sure, no problem. You can also try configuring it for an unsupported TE, but I don't know how well that will work. Check out KM182334 for those instructions.
( at November 22, 2013 10:43 pm)
0
OK, will do. Thanks!
( at November 22, 2013 10:44 pm)
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top