Installing ALM on 64 bit machine?

Question ID: 108324
0
0

Hello,
I have a user that is being set up on a new machine, needs 11.52 Patch 9 64 bit installed for compatibility. Can I install the 11.52 Patch 9 installer on the machine or do I need to install a full 64 bit version prior to installing Patch 9 on their system?

thanks for the assistance with this issue.

HomerJ

Marked as spam
Posted by (Questions: 328, Answers: 20)
Asked on April 27, 2018 10:17 pm
4 views
Answers (1)
1
Private answer

Hi HomerJ,
I am not sure exactly what you are asking?

The supported environments are maintained here by Microfocus: http://admhelp.microfocus.com/alm/specs/alm-qc-system-requirements.htm

Now as to installation of patch 9 for your version (which is sunsetted and no longer supported for upgrades, security patches, bug fixes, etc so it is recommended that you upgrade in the future to a fully supported environment to gain the latest security, fixes, and environment support), is always installed on the application server and not the users system. The windows OS on your client system shouldn't matter for support as either 32 or 64 bit will be compatible. Now the issue may be that if they need a third party support such as Excel or Word, they will need to be running a 32 bit version of those programs but the OS will handle that without issue (you can run a 32 bit application on 64 bit OS without issue).

So all you should need to get this running correctly on your users system is to insure that the patch on your Application server supports the client OS that your users are running on their system (to verify see the link previously posted for supported environments). If you require a patch be installed it will be installed on the application server and not the client or user's system.

Thanks,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 722)
Answered on April 27, 2018 10:25 pm