Installing HP ALM 11.52 on IE 10 and having issues getting Platform Loader Error?

  • Questions
  • Installing HP ALM 11.52 on IE 10 and having issues getting Platform Loader Error?
Question ID: 105328
0
0

HI,
I have been trying to install the HP ALM 11.52 on my machine after I upgraded to Internet Explorer 10 and am not able to get it installed and only get HP ALM Platform installation issue and Active X pop up error messages. Does ALM 11.52 not work with IE 10?

Thanks for any suggestions,
HomerJ

Marked as spam
Posted by (Questions: 379, Answers: 35)
Asked on March 12, 2014 7:49 pm
150 views
Answers (1)
1
Private answer

Hello HomerJ,
Yes, ALM 11.52 is supported on IE 10 with patches 1 and 2 (patch 2 adds IE 11 and Windows 8.1 support as well). Since you mentioned that you upgraded to IE 10, their is a known issue on Windows 7 64 bit machines where the IE 10 upgrade doesn't run 32 bit processes as it should. In order for you to determine if this is the case do the following:

1) Open IE 10 and navigate to a few websites
2) Launch task manager
3)Within the processes tab look for iexplorer.exe*32 processes running. IF you don't have them and only see explorer.exe (without the *32 bit extension) then you IE 10 upgrade had issues.

In the above case where you have no *32 bit processes running you will need to do the following:

1. Start regedit
2. Go to HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerMainTabProcGrowth
3. Change the value of TabProcGrowth to integer number greater than 0

After this is done, then close and restart your browser and perform the first suggestion to determine *32 bit processes are running.

Hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 774)
Answered on March 12, 2014 7:59 pm
Thanks, Those steps solved the issue. Thanks for the great detailed directions.
( at March 12, 2014 8:00 pm)