Is a java necessary for QC/ALM to work?

  • Questions
  • Is a java necessary for QC/ALM to work?
Question ID: 108385
0
0

Can you tell me what versions of Java work with Quality Center? Is a Java necessary for QC to work?

Marked as spam
Posted by (Questions: 17, Answers: 5)
Asked on May 8, 2018 7:16 am
5 views
Answers (3)
0
Private answer

Hi,

Java is required to work with HP QC/ALM as can be found here on the supported environments page that HP maintains for the different versions of ALM, the following is the wording from that page:
''The HPE/Microfocus ALM application server uses JDK8 (1.8) and supports 64 bit JVM.''

I hope this answers your question. The page can be found here: https://admhelp.microfocus.com/alm/specs/alm-qc-system-requirements.htm

Marked as spam
Posted by (Questions: 0, Answers: 23)
Answered on May 8, 2018 7:17 am
0
Private answer

I do see that that is for the server... what about the client (workstation) does it matter what's on the workstation?

Marked as spam
Posted by (Questions: 17, Answers: 5)
Answered on May 8, 2018 7:19 am
0
Private answer

Java is required for the ALM server, but it is not needed for the ALM client. UFT, PC/LR does use Java though so if they have UFT/LR on it would need Java.

Marked as spam
Posted by (Questions: 0, Answers: 23)
Answered on May 8, 2018 7:22 am