Is Java Required for the ALM application?

  • Questions
  • Is Java Required for the ALM application?
Question ID: 108786
0
0

Hello,
is java(Oracle Java SE includes Java JDK (Development Kit and Java JRE ) required for running the ALM application in ALM12.53 and above versions?

Thanks,
HomerJA

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on January 2, 2019 4:25 pm
7 views
Answers (1)
1
Private answer

Hello HomerJ,
If you are referring to the Application on the application server, then in ALM 12.5x versions and older versions, the Java installer is included within the installer package, so it will be installed during the application installation.

For ALM 12.6x (and we believe going forward but it could change as Microfocus doesn't tells their exact roadmap and plans for the future), the Java installer is no longer included within the ALM installer package and must be installed prior to the installation of the ALM application on the Application server (the ALM installer will prompt you that JAVA is necessary and it can't find an installation please point to the installation location during the installation and be required to continue if one is not found during the installation environment check).

I hope that this adds clarification,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on January 2, 2019 4:29 pm