Issue with usage of test script parameters which were created using excel addin

  • Questions
  • Issue with usage of test script parameters which were created using excel addin
Question ID: 108854
0
0

Hi All,

I am facing strange issue with respect to the Test Script parameters that were imported using Import Excel Addin in both ALM 12.21 Patch 6 & ALM 12.55 applications.

Imported test script parameters are displayed in the Test Script parameters section, no issue at this point.

During Test Script execution, post clicking on begin run, whatever Actual values are supplied to these excel imported Test Script parameters are not getting reflected/substitued as values aganist their <<>> in run steps.

Please note that this issue is not occuring if we manually create parameters in ALM Test Scripts from ALM GUI, issue is occuring only for those test script parameters which got created through Excel Addin.

Did any one noticed this issue in your environment ?
Could you please let me know steps followed for issue solving?

Regards,Srihari

Marked as spam
Posted by (Questions: 28, Answers: 21)
Asked on January 30, 2019 5:03 pm
2 views
Answers (1)
0
Private answer

Hi all,got confirmation that this issue is resolved in almost 12.21 patch 7.

Regards,srihari

Marked as spam
Posted by (Questions: 28, Answers: 21)
Answered on February 1, 2019 4:38 am
Thanks Sai, For the suggestions that you are contributed here I mean a lot on [testing services][1] [1]: https://w3softech.com/testingservices.html?utm_campaign=Rajesh&utm_medium=TestingServices&utm_source=EyeForum
( at February 7, 2019 7:29 am)