License compatibility in ALM versions?

  • Questions
  • License compatibility in ALM versions?
Question ID: 107006
0
0

Hello,
We are getting ready to embark upon an upgrade. I have read that new license versions are needed when upgrading, is this true?

HomerJ

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on July 29, 2016 2:52 pm
7 views
Answers (1)
1
Private answer

HomerJ,
The licensing are specific to all versions prior to ALM 11.52. Since ALM 11.52, the licenses have all been backward compatible. What this means is that as long as your license is valid and was issued for ALM 11.52 or later versions, you are free to upgrade to the latest version and migrate that license to the new version. Of course it goes without saying that the prior version must then be retired as the license can't be used for two separate production environments.

If you have an older version, such as ALM 11 or QC 9/10, then those versions are only valid for the version they were issued for and you will need to request a new ALM version license.

Hope this helps,
Dan Dailey

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on July 29, 2016 3:04 pm
Thanks, that is exactly what we needed to know.
( at July 29, 2016 3:05 pm)