LoadRunner 11.52 the Controller’s ”Transactions” window will not Sort the transactions !

  • Questions
  • LoadRunner 11.52 the Controller's ''Transactions'' window will not Sort the transactions !
Question ID: 105082
1
0

We installed LoadRunner Service pack 2 (LR_03142) last week, upgrading my Windows 7 desktop & one Windows 2008 R2 64-bit server to LR 11.52

Now we are noticing that both TruClient & Web scripts no longer are sorted when we click on the name field in the transactions window of controller. Is this a known issue? Is there a fix?

We are seeing this behavior both on desktop or server set up & both web & TruClient scenarios

Marked as spam
Posted by (Questions: 221, Answers: 16)
Asked on July 25, 2013 7:41 pm
16 views
Answers (2)
2
Private answer

Please Contact HP support (or HP Support partner) and request the hotfix corresponding for this specific issue. This solution will be included within the **next** patch for LoadRunner. **(SP3?)**

The **''hotfix''** from the HP Support team

To correct this Bug

1. Download the ''hotFix.zip'' file from HP
2. Extract it to your Desktop or a folder of your preference.
3. Close all LoadRunner components.
4. Go to ''LoadRunner installation path''bin folder **Make backup copies** of **''Wlrun.exe''** and ''**lr_eng32.dll**''
5. Copy the new versions of **Wlrun.exe** and **lr_eng32.dll** from the extracted files into ''...bin'' folder.
6. Open the Controller
7. Bring up the scenario and run it
8. Try to sort the transactions

This corrected the issue in my LR11.52 machines

Marked as spam
Posted by (Questions: 12, Answers: 366)
Answered on July 25, 2013 7:46 pm
0
Private answer

Hi,

The same thing happening in our version of LR 11.52. Nor is there any way to close that transaction window using mouse. :)

I have to press ESC to get rid of it. Was not knowing that there's a hotfix. I see some more peculiarities like Citrix Snapshots (not sure about Web HTTP since haven't run Web HTTP on 11.52 yet) not getting generated. (not even in the results data file) I cannot see the recorded snapshots for a newly recorded script in the snapshot view as well.

All sync_on_window (or text, bitmaps for that matter) errors show up as Run Time Interpreter Errors.

Anybody faced these issues? Knows any fixes/workarounds/ suggestions?

SAMEER RAJIMWALE

Marked as spam
Posted by (Questions: 0, Answers: 1)
Answered on August 6, 2013 11:18 pm