MAC Address Issue with UFT Seat License (only one Windows user)
Question ID: 108128

Today I loaded a seat license onto the workstation. It was verified and installed with no issues. Other people on the QA team have tried to remote into this workstation to run a UFT job and they were all successful. One person though on the team is getting an error when he remotes into the workstation to run a job. He is getting a popup window stating "Your License is not Valid due to a change in your computer’s MAC address. Reinstall your license and start UFT again." For the fun of it, we tried to reinstall the license on the workstation but it is saying that it is already valid and it would not let us reinstall it again. We restarted the workstation but still getting the same issue. Obviously, we have only one person is using UFT at any given time.

Have you run into this issue and do you know how to resolve it?

Marked as spam
Posted by (Questions: 424, Answers: 91)
Asked on January 30, 2018 2:05 pm
Answers (1)
Private answer

All things are pointing towards a corrupt Windows profile. While I haven't seen this issue specifically, I have absolutely seen QTP/UFT odd behavior only for certain users and fixed by rebuilding their Windows profiles.

I highly recommend enlisting your Windows system admin and asking them to rebuild the sdecker Windows profile using this link:

Marked as spam
Posted by (Questions: 0, Answers: 771)
Answered on January 30, 2018 2:06 pm
We had our help Desk delete the user's profile on the remote automation workstation and rebuilt it and everything works perfectly now. So, it had to do with the way his profile had initially been created.
( at January 30, 2018 2:06 pm)

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

Scroll to Top