Missing TE settings in UFT 11.52

Question ID: 105538
0
0

I’ve started using UFT 11.52 with my Reflections terminal emulator. I am launching UFT and selecting the Terminal Emulator addin, but when I go to change the TE configuration, I’m not seeing any configuration settings for the TE like I did in QTP 11. Do I need to repair my install or is it messed up.

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on July 28, 2014 8:08 pm
12 views
Answers (1)
1
Private answer

The configuration is slightly different now with UFT than with QTP 11. I think you probably are not starting off with a blank test before trying to access the TE settings. Make sure you are following these steps:

1. Start UFT with TE addin selected
2. Create a new GUI test in UFT once it is launched. If you forget this step, you won't see the TE config. You can also open an existing GUI test if you'd like. You just need to make sure you are in a script before proceeding.
3. Click Tools>>Options>>GUI Testing
4. You should now see Terminal Emulator is available on the left. It should be displayed if you are in a new test or an older test that has been opened.

So you can see terminal emulator settings will only be an option if you open a test or create a new test. If you are not in a test, terminal emulator will not be displayed in the Tools>>Options>>GUI Testing. This is by design now with UFT 11.50 and higher and is not a bug.

Marked as spam
Posted by (Questions: 2, Answers: 425)
Answered on July 28, 2014 8:09 pm