Questions for tag "UFT" (1152)

Votes
Answers
Views
Question
1
vote
1
answer
176
views
asked 6 years ago by
updated 6 years ago by
I need the ability to test IE using different users. With manual testing, I can use Shift + right-click on IE's icon and select Run As Different User and change the user that way. How can I do this wi...
2
votes
1
answer
175
views
asked 2 years ago by
updated 2 years ago by
We have a lot of issues with UFT 14.03 on Windows 10. For example, if we try to use the Cortana Search, it doesn't work and UFT freezes and has to be killed in the task manager.
2
votes
1
answer
170
views
asked 4 years ago by
updated 4 years ago by
I just installed UFT 12.54, but it doesn't seem to work correctly with Microsoft Edge like it did before...having a hard time recognizing my Edge objects consistently. I tried a Repair on UFT to no av...
0
votes
1
answer
168
views
asked 5 years ago by
updated 5 years ago by
We are Receiving an error while trying to connect to ALM from UFT We installed UFT on couple of our workstations and tried to connect to ALM through ALM Connection from UFT but we are receiving the fo...
0
votes
1
answer
154
views
asked 2 years ago by
updated 2 years ago by
We are trying to connect UFT to ALM, and I'm getting error "Failure in Spider module process Error: Initialization has failed. Contact system administrator"
2
votes
1
answer
152
views
asked 5 years ago by
updated 5 years ago by
In UFT 12.02 what is the difference between running in Maintenance Mode and Update Mode?
2
votes
1
answer
151
views
asked 5 years ago by
updated 5 years ago by
Is there any way to decrypt (at run time) the password created by UFT's password encryption tool?
3
votes
1
answer
147
views
asked 7 months ago by
updated 7 months ago by
Category: Test Automation
So, when I installed UFT One 15.0.1, I included the Mobile add-in. It gives an option to connect a local mobile device, but I can't seem to get it to work. I have my iPhone 8 with iOS 13.5 plugged in,...
4
votes
1
answer
140
views
asked 4 years ago by
updated 4 years ago by
I'm using UFT 12.54 on Windows 10 and trying to launch the Edge Browser using SystemUtil.Run statement, but it is not working.
0
votes
1
answer
139
views
asked 2 years ago by
updated 2 years ago by
UFT is recognizing toolbar menu options as "WebMenu". i.e. Browser("").Page("").WebMenu("ToolbarMenu") . Browser("").Page("CHIPSP").WebMenu("Toolbar...
2
votes
1
answer
137
views
asked 9 months ago by
updated 9 months ago by
Category: Test Automation
I've been trying to use Microsoft Edge 44.18362.449.0/Microsoft EdgeHTML 18.18363. The UFT Help Center says to download the webdriver from Microsoft then copy to the UFT\bin folder. The Microsoft site...
0
votes
1
answer
133
views
asked 3 years ago by
updated 3 years ago by
I had UFT 14.02 running on Windows 10 and I finally let it update to the Anniversary edition after delaying it as long as I could. Now UFT isn't working.
2
votes
1
answer
132
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We are using AutoPass License Server 9.x and are receiving a 500 Internal Server Error when trying to navigate to the License Usage page. How can we fix this?
2
votes
1
answer
131
views
asked 2 years ago by
updated 2 years ago by
When trying to access AutoPass, after I've entered my credentials, I keep receiving an Internal Server 500 Error. I've tried restarting the Windows service, but that didn't help. Help!
2
votes
1
answer
126
views
asked 5 years ago by
updated 5 years ago by
Have a user who when trying to kick off automated tests from ALM gets message "Execute GUI Test Failed" comes up. Other users have no issue running the same tests from ALM. And this one user h...