Questions for tag "alm" (1303)

Votes
Answers
Views
Question
1
vote
1
answer
259
views
asked 2 years ago by
updated 2 years ago by
Hello, The above issue is occurring for us. The file has no digital signature or the publisher is untrusted" with ALM 12.60 issue occurs on our Windows 10 PCs when attempting installation of the c...
2
votes
1
answer
246
views
asked 1 year ago by
updated 1 year ago by
♥ 1
Hello. We recently upgraded java on our server, and now receive the following error when we try to start the service. Windows could not start the Micro Focus Application Lifecycle Management service o...
2
votes
2
answers
244
views
asked 4 years ago by
updated 4 years ago by
Is there a way that the ALMClientCleanup tool can be run using command line arguments?
1
vote
1
answer
236
views
asked 6 years ago by
updated 6 years ago by
Hello, We are experiencing an issue where we are receiving the "Class Not Registered" error with our ALM 12.2x instance. We have recently installed an ALM 12.2x instance and we uninstalled the...
0
votes
1
answer
234
views
asked 3 years ago by
updated 3 years ago by
I have a user reporting that when they are logging into ALM, they experience a "Failed to initialize. Please contact system administrator for help. Description: Failed initializing plugin 'Sprinte...
1
vote
1
answer
234
views
asked 3 years ago by
updated 3 years ago by
I am able to retrieve (all?/most) other attachments with no issue, but anything containing plus sign I cannot. Specific example: "Summary" : "ScriptX+DataYProblem Screens.doc", "pa...
3
votes
1
answer
222
views
asked 4 years ago by
updated 4 years ago by
Hello, We have been getting the following "A generic error occurred in GDI+" when trying to displays entities within the defect module. It is only occurring for one particular project. Any ide...
1
vote
1
answer
216
views
asked 5 years ago by
updated 5 years ago by
Hi, Where is the downloads for the latest Excel add-ins for the various versions of ALM/QC available? I wasn't able to find them through the links I had. Thanks, HomerJ
0
votes
1
answer
212
views
asked 2 years ago by
updated 2 years ago by
We are trying to connect UFT to ALM, and I'm getting error "Failure in Spider module process Error: Initialization has failed. Contact system administrator"
0
votes
1
answer
212
views
asked 5 years ago by
updated 5 years ago by
For a few weeks in a row we have one user whose script keeps getting locked in ALM. It happens about once per week, and it has happened in a couple different projects. This time, she finished executin...
2
votes
1
answer
209
views
asked 9 years ago by
updated 9 years ago by
I can't figure out how to install the Excel Add-in on my ALM/QC clients in a silent/unattended manner. Help!
2
votes
1
answer
206
views
asked 4 years ago by
updated 4 years ago by
After running a UFT test, we find that the Launch Report button is disabled in Test Lab within ALM. I've tried rerunning both HPE ALM Connectivity and HPE ALM Client Registration and resetting IE's se...
1
vote
3
answers
202
views
asked 8 years ago by
updated 7 years ago by
Hi, I am getting ready to upgrade my projects to a newer version and was wondering how I would find out if checked out entities still remain within the projects to be upgraded?
0
votes
1
answer
197
views
asked 3 years ago by
updated 3 years ago by
We recently moved our ALM to a new server and restored and upgraded the projects to a newer version, when we try and login we are getting the following error for one project. "There is a problem t...
2
votes
1
answer
196
views
asked 4 years ago by
updated 4 years ago by
In ALM I have had users get the following error "main application process failed to start. Contact your system administrator." I also am unable to log into site admin. error just started. Plea...