QC Server is giving ”invalid server response” error.

  • Questions
  • QC Server is giving ''invalid server response'' error.
Question ID: 105006
2
0

Hi,
Our QC server is giving the following error "invalid server response" when the users are trying to connect. We haven’t changed anything on the server recently and everything was working normally until recently. Any ideas on what could cause this error?

Thanks,
HomerJ

Marked as spam
Posted by (Questions: 324, Answers: 17)
Asked on May 9, 2013 6:45 pm
8 views
Answers (1)
3
Private answer

HI HomerJ,
The issues could be caused by a number of things. Since it is affecting multiple users and you are able to get to the main log in page on the guy, I would check the following:

See if you can ping the DB server from within the system (especially from the application server), as it sounds like something has failed in connectivity from the application server to the DB server (if the DB server connectivity is lost then QC will not operate).

If you can successfully ping the server and connect to it from the application server then I would check that the user id (especially the qcsiteadmin user id) can connect to the DB and that the password hasn't expired or changed. I would check with the DBA to verify this and to insure that you have the proper permissions.

Try these and see if it helps.

Dan

Marked as spam
Posted by (Questions: 0, Answers: 718)
Answered on May 9, 2013 6:50 pm
Thanks for the information. We tried to ping the server and were unsuccessful. We got the DBA involved and the DB server had went down unexpectedly. The server was restarted and then we restarted the services on the QC application server and now all is working normally agains. Thanks again, HomerJ
( at May 9, 2013 6:52 pm)