QTP is working very slow in my machine

  • Questions
  • QTP is working very slow in my machine
Question ID: 104321
1
0

THE QTP10 is working very slow in my machine. It was working fine till early December 2010 but since then it is taking a very long time to open, close, record, run, close.

I have reinstalled / repaired couple of times. But there is no change in performance.

The QTP10 is installed on windows-XP machine.

I have many software installed on my machine and re-imaging the machine is a bit tedious job. It will be helpful if this problem can be fixed.

Can you let me know how I can fix this problem?

Thanks
Sri

Marked as spam
Posted by (Questions: 3, Answers: 0)
Asked on February 18, 2011 6:04 pm
13 views
Answers (1)
9
Private answer

Have you tried to do a clear local user data? Clearing local user cache has fix many things for me.

Clean local users settings and cache

Problem: There are times when the local user and temporary directory files have a problem and they need resetting to resolve the issues.

Solution: Below process will reset all setting for the current user of QuickTest Professional. This will not remove QuickTest Professional from a machine. The batch file will back up the QuickTest Professional registry setting for the local user in a directory created in the procedure below. Note some of the custom setting for user preference will be lost during running of this command file.

Download the file from http://www.ftporasi.com/HP%20Utilities/ClearQTPUser.cmd File location confirmed.

  1. Download file.
  2. Ensure user has local admin rights before running batch file.
  3. Create a directory to place this file in like C:QTPClearUser
  4. Stop QuickTest Professional if running.
  5. Open Dos Prompt and go to directory created above.
  6. Run the file batch file.
  7. Recommend rebooting
  8. Start QuickTest Professional to see if issue has been resolved.
Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on February 21, 2011 7:48 pm