QTP script compatibility with UFT

Question ID: 108685
0
0

We have some old automation scripts created with QTP Essentials 12.53. Can all these scripts should be able to run on the new UFT version 14.50? or are there any restrictions or known compatibility issues with anything, vb script or descriptive programming.

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on October 29, 2018 2:51 pm
6 views
Answers
0
Private answer

Yes, the scripts should work fine with UFT. The tool has been designed to be forward compatible so that existing scripts can always work with newer versions of UFT as they are released.

Marked as spam
Posted by (Questions: 2, Answers: 412)
Answered on October 29, 2018 2:53 pm