Sprinter 12.20 run session cannot be started…

  • Questions
  • Sprinter 12.20 run session cannot be started...
Question ID: 106218
1
0

When attempting to start a run in Sprinter 12.20, users are getting an error pop that states that "a run session cannot be started. Make sure that the required field (Exec Date) is complete"

This occurs for any user and so far all project tested in. We tried a new install of Sprinter, new ALM client and connectivity add-in, as well as client registration. Also tried removing and adding a user back and checking all permissions required.

Admin is poised to help, but unsure of what to have the admin go about checking.

Marked as spam
Posted by (Questions: 26, Answers: 22)
Asked on July 29, 2015 2:33 pm
8 views
Answers (1)
1
Private answer

Hello,

As the error states, the Exec Date is showing as required. This would point to the system field Execution Date being set to Required as an attribute, at the project level.

An admin would need to open Project Customization for one of the affected projects, and select Project Entities on the left hand side. Then to the right expand the Run and under it expand the System Fields. In that list will be Exec Date. Select it and to the right will be the Settings for the field. Required will have a check, please remove the check, click Save, and exit out of Customization with a save for customization (major/minor).

Have a user log out of project and back in and then check if a Sprinter run will start accordingly.

Marked as spam
Posted by (Questions: 1, Answers: 116)
Answered on July 29, 2015 2:34 pm
Yep, it was marked required. The error was specific, just didn't get what it was actually referring to. Thanks.
( at July 29, 2015 3:25 pm)