Sprinter error displayed when trying to open the application
Question ID: 108099
0
0

I have not used Sprinter in a while, and now I am getting the following error message (Pictured below) when I try to open Sprinter or create a new test. I have tried repairing Sprinter, as well as uninstalling / reinstalling the application, but the issue still occurs. We are currently using ALM 11.52 with Sprinter 12.21 (12.20 Patch 2). Can you help me with this issue?

![alt text][1]

[1]: /storage/temp/764-sprinter-error.png

Marked as spam
Posted by (Questions: 239, Answers: 31)
Asked on January 26, 2018 4:55 pm
22 views
Answers (1)
0
Private answer

Since the repair, uninstall / reinstall didn't do the trick, I would like for you to run a repair on the .NET installed on the affected machine. The error message leads me to believe this could be a .NET issue. Can you try running a repair on your .NET to see if that resolves the issue? To run a repair on the .NET, you will need to access the 'Programs and Features', select the .NET displayed in the list of programs, then select 'Uninstall/Change' in the toolbar. In the .NET window that displays, make sure the repair option is selected, then click the 'Next' button. Once the repair process has completed, retest to see if the issue still occurs when you try to open Sprinter. I hope this helps with the issue.

Marked as spam
Posted by (Questions: 2, Answers: 300)
Answered on January 26, 2018 5:00 pm
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top