UFT 14.02 and Chrome — Cannot Enable the Chrome Extension for different user?
Question ID: 108130
1
0

I installed UFT 14.02 and updated to the latest version of Chrome (v63) and things worked fine. Yet, if I log in as a different AD user, one I use for scheduled tests, the Chrome extension is not there for that user. When I drag the agent.crx file from the \\Installations\\Chrome folder into Chrome’s Extensions page, Chrome will not accept this action. Chrome says the extension is corrupt. I have been using this same AD ID for scheduled tests for years and UFT 12.54, UFT 14, and UFT 14.01 have worked fine. Have you seen this issue? Please let me know what I can do to fix this issue. I may uninstall UFT on one machine as well as Chrome and start from scratch to see what happens (install using the test AD account).

Marked as spam
Posted by (Questions: 424, Answers: 91)
Asked on January 30, 2018 2:09 pm
882 views
Answers (1)
1
Private answer

Please give these steps a try:

1. Select Tools > Extensions in Google Chrome to open the chrome://extensions page.

2. In the Extensions page, select the 'Developer mode' option. Additional options are displayed after you select this option.

3. Click on the 'Load unpacked extension' button.

4. In the Browse for Folder dialog, browse to and select the {UFT installation folder}InstallationsChromeExtension folder.

5. In the Confirm New Extension dialog, click 'Add' when prompted,

The Functional Testing Agent should now displayed in the Chrome extensions list.

Marked as spam
Posted by (Questions: 0, Answers: 771)
Answered on January 30, 2018 2:09 pm
0
Looks like these are the ''no internet connection'' steps...that did the trick!
( at January 30, 2018 2:10 pm)
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top