UFT Install/Uninstall error – The specified account already exists

  • Questions
  • UFT Install/Uninstall error - The specified account already exists
Question ID: 108597
0
0

Hi ,

I have a single user that’s experiencing issues when attempting to upgrade UFT v14.01 to v14.03.

When we try to upgrade, the install starts but then shows the error message:

"The specified account already exists."

It then rolls back any changes and stops. I’ve tried running the UFT v14.01 uninstaller and I get the same problem.

I’ve also tried performing a clean uninstall but also am having issues.User is on Windows 8.1. See attached screenshot and install log.

Marked as spam
Posted by (Questions: 26, Answers: 0)
Asked on August 22, 2018 12:12 pm
16 views
Answers (1)
0
Private answer

Please see the suggested work around from MicroFocus :

There is an error named 'the specified account already exists' when a program is trying to be uninstalled from a machine with Windows OS. The issue got reported when trying to uninstall UFT, yet the error message comes from the Operative System (Windows) itself and not by the tool/program/patch/update/etc. Meaning it can appear with any software which is trying to be uninstalled.

To troubleshoot this errors there are 2 methods:

1-Running the setup.exe of the software and try to unistall (or install) from its wizard to verify if it is indeed installed in the machine. Since this error happens because of the package is damaged or altered somehow.

2-There is a tool which helps to solve this problems. The link of that tool is here:

https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

For reference, please check the below article:

-https://base.xsens.com/hc/en-us/articles/204423262-Error-The-specified-account-already-exists-during-uninstall?gclid=CjwKCAjwwdTbBRAIEiwAYQf_E0T0WuOQhdtgcO1ndayTW675nl0kDbdjHe-CJMR7afGK_EtZrfON8hoC_-0QAvD_BwE

Marked as spam
Posted by (Questions: 0, Answers: 27)
Answered on August 22, 2018 12:14 pm