UFT Object Repository does not open anymore.

Category:
Question ID: 109657
0
0

I have been using UFT for some time now and recently whenever I attempt to open the object repository, nothing happens. I am able to record and run tests. I am also able to open the object repository manager but no matter what I do the Object Repository itself does not open. I have tried clicking Resources > Object Repository and also tried opening it from the Solution Explorer pane by double clicking Local etc.

Marked as spam
Posted by (Questions: 4, Answers: 0)
Asked on July 8, 2020 3:34 pm
16 views
Answers (1)
0
Private answer

Hello Roger, This could be a couple of different things, but lets try the simple fix first. I am guilty of dragging my OR window off of the screen to get it out of the way ALL THE TIME. I have had issues in the past where I drag it below the Start bar on my computer and then I cannot find it later. If you click on Resources > Object Repository and the window does not appear front and center like it usually does, it is MOST LIKELY that you moved the window or had multiple monitors and moved it to another screen at some point. SO try the following:

-Click Resources > Object Repository but DON'T CLICK ANYTHING ELSE YET

-Once you have done that press Alt+Space on your keyboard. Look around the edges of your screen and see if you can see a menu popup anywhere. Mine is usually at the bottom or right side somewhere. If you see the menu then you can easily click Move and then use the arrow key up or left to move it back to the middle of the screen.

-If you cannot see the menu, try it again click Resources > Object Repository then don't click anything and press Alt+Space and the hit the M key and press different arrow keys on your keyboard to see if you can get it to come back into view.

Hopefully this helps but please let me know if it doesn't fix the problem.

Marked as spam
Posted by (Questions: 1, Answers: 9)
Answered on July 8, 2020 3:45 pm