We are having an issue creating a project in ALM?

  • Questions
  • We are having an issue creating a project in ALM?
Question ID: 108038
1
0

Hello,
We are experiencing an issue where we have been trying to create a project in our environment and we have been receiving the following issue:

Upon creation attempt we are receiving errors on saying "a folder path should exist but doesn’t"

which I find odd as well as when we created this on the test server if worked without issue but we get this error always on our production server?

Any ideas as to why we are receiving this issue,
HomerJ

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on December 19, 2017 6:14 pm
6 views
Answers (1)
1
Private answer

Hello HomerJ,
I have experienced this exact issue one other time and it was a very strange issue, but if you are sharing resources, like in the other case they were sharing the DB (while possible it is not recommended to insure that the resources don't step on each other and possibly be confused and corrupt the projects). In the prior case (the only one I have experienced this) the DB was being shared and upon creation and testing in the test environment everything worked correctly.

Upon the attempt in the production environment, since the DB was being shared and the DB schema for the project already existed then when looking for the path file to the repository within the project schema during creation that repository wasn't reachable since it was on a test server not sharing resources. The scary part here is I am not sure what issues would have arisen if the resources where shared (I can guess that the result would have been an error stating that the project already existed but I can't say without certainty if this would be the case as it was untested).

I would suggest that you check that you don't have the project schema already in existence on the DB (this error would exist if the project schema was there without an associated project repository component as both are required for a project to exist and work correctly) and that no resources are being shared with another version or instance of ALM.

If this is not the case I would suggest you open a case with your support team/group to have this issue addressed and it may need to get Microfocus involved as well.

Hope this helps some,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on December 19, 2017 6:24 pm
Thanks, It gives us someplace to start and if needed we will involve Microfocus.
( at December 19, 2017 6:26 pm)