Web services error – .NET Framework 2.0 WSE 3.0 toolkit UFT

  • Questions
  • Web services error - .NET Framework 2.0 WSE 3.0 toolkit UFT
Question ID: 108185
1
0

When executing web service calls, I am receiving persistent error message for .NET Framework 2.0 WSE 3.0 toolkit.

Marked as spam
Posted by (Questions: 22, Answers: 6)
Asked on February 26, 2018 8:07 pm
10 views
Answers (1)
1
Private answer

Recommend trying applying the UFT 12.53 Install Guide page 15

Upgrade with API tests
If you plan to run tests of a Web Service using security created using Service Test or UFT 11.53 or earlier, you must have the .NET Framework 3.5, WSE 2.0sp3 package, and WSE 3.0 package installed on your computer.

These prerequisites are not provided with the UFT installation. If they are not installed on your computer, you can install them from the following locations on the DVD:

NET 3.5 Framework DVD/prerequisites/dotnet35_sp1/donetfx35_sp1.exe
WSE 2.0 sp3 DVD/prerequisites/wse20sp3/MicrosoftWSE2.0SP3Runtime.msi

---
**If this answers your question or is best answer please click the accept link below to help others looking for answers**
---

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on February 26, 2018 8:08 pm